CVE Vulnerabilities

CVE-2024-21985

Published: Jan 26, 2024 | Modified: Feb 05, 2024
CVSS 3.x
7.6
HIGH
Source:
NVD
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:H
CVSS 2.x
RedHat/V2
RedHat/V3
Ubuntu

ONTAP 9 versions prior to 9.9.1P18, 9.10.1P16, 9.11.1P13, 9.12.1P10 and 9.13.1P4 are susceptible to a vulnerability which could allow an authenticated user with multiple remote accounts with differing roles to perform actions via REST API beyond their intended privilege. Possible actions include viewing limited configuration details and metrics or modifying limited settings, some of which could result in a Denial of Service (DoS).

Affected Software

Name Vendor Start Version End Version
Clustered_data_ontap Netapp 9.0 *
Clustered_data_ontap Netapp 9.10.0 *
Clustered_data_ontap Netapp 9.11.0 *
Clustered_data_ontap Netapp 9.12.0 *
Clustered_data_ontap Netapp 9.13.0 *
Clustered_data_ontap Netapp 9.9.1 9.9.1
Clustered_data_ontap Netapp 9.10.1 9.10.1
Clustered_data_ontap Netapp 9.11.1 9.11.1
Clustered_data_ontap Netapp 9.12.1 9.12.1
Clustered_data_ontap Netapp 9.13.1 9.13.1

References