CVE Vulnerabilities

CVE-2024-22124

Published: Jan 09, 2024 | Modified: Jan 22, 2024
CVSS 3.x
7.5
HIGH
Source:
NVD
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
CVSS 2.x
RedHat/V2
RedHat/V3
Ubuntu

Under certain conditions, Internet Communication Manager (ICM) or SAP Web Dispatcher - versions KERNEL 7.22, KERNEL 7.53, KERNEL 7.54, KRNL64UC 7.22, KRNL64UC 7.22EXT, KRNL64UC 7.53, KRNL64NUC 7.22, KRNL64NUC 7.22_EXT, WEBDISP 7.22_EXT, WEBDISP 7.53, WEBDISP 7.54, could allow an attacker to access information which would otherwise be restricted causing high impact on confidentiality.

Affected Software

Name Vendor Start Version End Version
Netweaver Sap kernel_7.22 kernel_7.22
Netweaver Sap kernel_7.53 kernel_7.53
Netweaver Sap kernel_7.54 kernel_7.54
Netweaver Sap krnl64nuc_7.22 krnl64nuc_7.22
Netweaver Sap krnl64nuc_7.22ext krnl64nuc_7.22ext
Netweaver Sap krnl64uc_7.22ext krnl64uc_7.22ext
Netweaver Sap krnl64uc_7.53 krnl64uc_7.53
Netweaver Sap webdisp_7.22ext webdisp_7.22ext
Netweaver Sap webdisp_7.53 webdisp_7.53
Netweaver Sap webdisp_7.54 webdisp_7.54

References