CVE Vulnerabilities

CVE-2024-23208

Published: Jan 23, 2024 | Modified: Jan 30, 2024
CVSS 3.x
7.8
HIGH
Source:
NVD
CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
CVSS 2.x
RedHat/V2
RedHat/V3
Ubuntu

The issue was addressed with improved memory handling. This issue is fixed in macOS Sonoma 14.3, watchOS 10.3, tvOS 17.3, iOS 17.3 and iPadOS 17.3. An app may be able to execute arbitrary code with kernel privileges.

Affected Software

Name Vendor Start Version End Version
Ipados Apple * *
Iphone_os Apple * *
Macos Apple 14.0 *
Tvos Apple * *
Watchos Apple * *

References