CVE Vulnerabilities

CVE-2024-23209

Published: Jan 23, 2024 | Modified: Jan 26, 2024
CVSS 3.x
8.8
HIGH
Source:
NVD
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
CVSS 2.x
RedHat/V2
RedHat/V3
Ubuntu

The issue was addressed with improved memory handling. This issue is fixed in macOS Sonoma 14.3. Processing web content may lead to arbitrary code execution.

Affected Software

Name Vendor Start Version End Version
Macos Apple * *

References