CVE Vulnerabilities

CVE-2024-23741

Published: Jan 28, 2024 | Modified: Feb 16, 2024
CVSS 3.x
9.8
CRITICAL
Source:
NVD
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
CVSS 2.x
RedHat/V2
RedHat/V3
Ubuntu

An issue in Hyper on macOS version 3.4.1 and before, allows remote attackers to execute arbitrary code via the RunAsNode and enableNodeClilnspectArguments settings.

Affected Software

Name Vendor Start Version End Version
Hyper Hyper * 3.4.1

References