CVE Vulnerabilities

CVE-2024-25677

Published: Feb 09, 2024 | Modified: Feb 15, 2024
CVSS 3.x
8.8
HIGH
Source:
NVD
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
CVSS 2.x
RedHat/V2
RedHat/V3
Ubuntu

In Min before 1.31.0, local files are not correctly treated as unique security origins, which allows them to improperly request cross-origin resources. For example, a local file may request other local files through an XML document.

Affected Software

Name Vendor Start Version End Version
Min Minbrowser 1.29.0 1.29.0

References