CVE Vulnerabilities

CVE-2024-26599

Published: Feb 23, 2024 | Modified: Feb 23, 2024
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
RedHat/V2
RedHat/V3
Ubuntu

In the Linux kernel, the following vulnerability has been resolved:

pwm: Fix out-of-bounds access in of_pwm_single_xlate()

With args->args_count == 2 args->args[2] is not defined. Actually the flags are contained in args->args[1].

References