CVE Vulnerabilities

CVE-2021-3712

This vulnerability is marked as RESERVED by NVD. This means that the CVE-ID is reserved for future use by the CVE Numbering Authority (CNA) or a security researcher, but the details of it are not yet publicly available yet.

This page will reflect the classification results once they are available through NVD.

Any vendor information available is shown as below.

Redhat

CVE-2021-3712 openssl: Read buffer overruns processing ASN.1 strings

Ubuntu

Read buffer overrun in X509_aux_print()

Affected Software List

NameVendorVersion
Edk2Ubuntu/trustyout of standard support
Edk2Ubuntu/upstreamTBD
Edk2Ubuntu/xenialTBD
Edk2Ubuntu/bionicTBD
Edk2Ubuntu/develTBD
Edk2Ubuntu/focalTBD
Edk2Ubuntu/hirsuteTBD
NodejsUbuntu/upstreamTBD
NodejsUbuntu/trustyout of standard support
OpensslUbuntu/esm-infra/xenial1.0.2g-1ubuntu4.20+esm1
OpensslUbuntu/focal1.1.1f-1ubuntu2.8
OpensslUbuntu/bionic1.1.1-1ubuntu2.1~18.04.13
OpensslUbuntu/devel
OpensslUbuntu/hirsute1.1.1j-1ubuntu3.5
OpensslUbuntu/trustyout of standard support
OpensslUbuntu/trusty/esm1.0.1f-1ubuntu2.27+esm4
OpensslUbuntu/upstreamTBD
OpensslUbuntu/xenialout of standard support
Openssl1.0Ubuntu/bionic1.0.2n-1ubuntu5.7
Openssl1.0Ubuntu/upstreamTBD